Access problems in phpMyadmin

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access problems in phpMyadmin

Postby argolux » 13. November 2011 10:52

Hello comunity!

After solved this problem http://community.apachefriends.org/f/viewtopic.php?f=16&t=48900 Thanks Altrea :wink:,
Now I've strange problem with access to phpMyadmin!

When I try to enter to phpMyadmin page with my user and my pwd, I can't enter in setting database page!

Thanks for response
argolux
 
Posts: 10
Joined: 10. November 2011 17:31
Operating System: 7 32bit

Re: Access problems in phpMyadmin

Postby Sharley » 13. November 2011 11:01

Are you trying to access using the root user and did you set the root user's password using the Security menu item in the XAMPP Welcome (Admin) page at http://localhost/xampp/index.php as per the readme_en.txt file found in the xampp folder?
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Access problems in phpMyadmin

Postby argolux » 13. November 2011 15:48

Thanks for your reply Sharley...

yes, I'm using Security menu in XAMPP Welcome, but when I try to enter in phpMyadmin, I can't access...very strange, possible that problems come from modify in php.ini??

Thanks
argolux
 
Posts: 10
Joined: 10. November 2011 17:31
Operating System: 7 32bit

Re: Access problems in phpMyadmin

Postby Sharley » 14. November 2011 00:32

Without the actual error message when you try and access phpMyAdmin it is almost impossible to know what your issue is.

What changes did you make in the php.ini file and elsewhere in XAMPP?
We need to know these also.

Sometimes you can replace the files you have wrongly deleted or configured by downloading the XAMPP zip file and dragging the corresponding file into your current installation.
This may sometimes be quicker than doing a complete uninstall/reinstall of XAMPP.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Access problems in phpMyadmin

Postby argolux » 14. November 2011 00:40

Hi Sharley thanks for reply...
I've just only changed path of extension dear in php.ini, I follow Altrea's suggest...

I'll try to unistal/reinstall XAMPP on tomorrow and I'll infor you

Thanks 4 now
argolux
 
Posts: 10
Joined: 10. November 2011 17:31
Operating System: 7 32bit

Re: Access problems in phpMyadmin

Postby Sharley » 14. November 2011 00:44

Your missing other post is not missing it is marked solved and here is the link:
viewtopic.php?f=16&t=48900

I did not suggest uninstalling but if you go down that track then try and follow these instruction that may help with the process:
viewtopic.php?p=179699#p179699
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 66 guests