Apache would not Start IIS Fix (Win7 64) 1.7.7

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache would not Start IIS Fix (Win7 64) 1.7.7

Postby EnduringPromise » 05. November 2011 17:15

I installed XAMPP on a 64 bit Windows 7 box and Apache would not start.
Went to the Browser and typed http://localhost and a IIS page appeared.

IIS uses the same port 80 as Apache. Turn off IIS or change the port number that IIS uses.

In order to turn IIS off go to the Control Panel - Type in the Search Box - Turn Windows feature on or off
Control panel->Programs and Features->Turn Windows Features On and Off.

Then uncheck (IIS) Internet Information Services (System restart may be required).

Start the Apache service, it should work. (don't ask me it just works!)
I used Xampp so you can start is as a service or alone from the Xampp control panel.
Posts: 1
Joined: 05. November 2011 17:02
Operating System: Win 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests