Browser defaults to www.xxxxx.com/xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Browser defaults to www.xxxxx.com/xampp

Postby nodig » 03. November 2011 12:26

Hi all

I was have been using xampp successfully for about a week. When I opended it up today and then opened a my chrome browser, the default url http://www.google.com automatically changes to http://www.google.com/xampp. No matter what I change the url to, it automatically appends /xampp at the end and goes to the xampp config page as if you had entered localhost/xampp

As soon as I stop the xampp server I can browser again in chrome as I normall would.

Has anyone had a similar experience before and managed to resolve it?

Thanks

Gidon
nodig
 
Posts: 2
Joined: 03. November 2011 12:18
Operating System: Windows 7

Re: Browser defaults to www.xxxxx.com/xampp

Postby Sharley » 03. November 2011 23:32

Are you using a proxy to access the Internet?

Does this happen if you use Internet Explorer or Firefox or indeed any other browser than Chrome?
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Browser defaults to www.xxxxx.com/xampp

Postby nodig » 04. November 2011 13:57

Hi Sharley

I don't access via proxy....normal home access via adsl. It only happens on Chrome and Explorer....Firefox is fine. I have been running the xampp server for over a week and used Chrome many times in that period without this happening.

Totally confused..

Regards

Gidon
nodig
 
Posts: 2
Joined: 03. November 2011 12:18
Operating System: Windows 7

Re: Browser defaults to www.xxxxx.com/xampp

Postby Sharley » 04. November 2011 22:36

Try renaming the index.php and the index.html in the xampp folder.

Clear your browser's cache (Temporary Internet Files) and try again.

You can still access the XAMPP Welcome (Admin) page by going to:
http://localhost/xampp/index,php
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests