Xampp 1.7.7 Problems Apache wont start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.7.7 Problems Apache wont start

Postby mconi2007 » 01. November 2011 17:45

Please help as my apache has refused to start, I have changed the port but to no avail. When i try to start it from the services,
it says could not start, check system event log. When i check the apache error log it tells me Unclean shutdown of previous apache run but when try to start it from command prompt with (httpd -k start) it returns an error reading

(OS 10013)An attempt was made to access a socket in a way forbidden by its acces
s permissions. : make_sock: could not bind to address [::]:80
(OS 10013)An attempt was made to access a socket in a way forbidden by its acces
s permissions. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Pls help!!!!!!!!!! I need it to complete my project!!!!!!!!!!!!!!
mconi2007
 
Posts: 9
Joined: 26. April 2011 10:56

Re: Xampp 1.7.7 Problems Apache wont start!!!!!!!!!!!

Postby Sharley » 01. November 2011 21:30

Melvin, things have changed here since you last posted in May. :)
We need certain Information to properly look at your issue:
viewtopic.php?f=16&t=48626

Also worth a read:
viewtopic.php?f=16&t=48331
viewtopic.php?f=16&t=32670
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 84 guests