Xampp 1.7.7 apache is not starting (XP SP2) [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.7.7 apache is not starting (XP SP2) [SOLVED]

Postby developer712 » 23. October 2011 09:57

I have installed Xampp 1.7.7, apache is not starting. I am using windows xp sp2. I dont have skype installed on my machine.can anyone help me please.
developer712
 
Posts: 3
Joined: 23. October 2011 09:50
Operating System: Window XP, SP2

Re: Xampp 1.7.7, apache is not starting

Postby Sharley » 23. October 2011 09:59

What clues are in the \xampp\apache\logs\error.log file?

A couple of topics for you to read before we get started:
viewtopic.php?f=16&t=48331
viewtopic.php?f=16&t=32670
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Xampp 1.7.7, apache is not starting

Postby developer712 » 23. October 2011 10:02

The /apache/log directory is empty. so not able to track the error
developer712
 
Posts: 3
Joined: 23. October 2011 09:50
Operating System: Window XP, SP2

Re: Xampp 1.7.7, apache is not starting

Postby Sharley » 23. October 2011 10:05

A forum search might have revealed this missing runtime file solution:
viewtopic.php?p=186131#p186131
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Xampp 1.7.7, apache is not starting

Postby developer712 » 23. October 2011 10:24

Yaaa Hooo.. Sharley Its worked!!! soo happy. All I did is, I installed the package from http://www.microsoft.com/download/en/details.aspx?id=5582 and restarted xampp, now its works fine. It seems VC9 was missing. I downloaded vcredist_x86.exe and installed it. Its working great. Thanks a lot. I appreciate yourkind help.
developer712
 
Posts: 3
Joined: 23. October 2011 09:50
Operating System: Window XP, SP2

Re: Xampp 1.7.7, apache is not starting

Postby Sharley » 23. October 2011 10:25

Your welcome and thanks for the feedback. 8)

Good luck. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests