XAMPP 1.7.7 MYSQL Database "DEACTIVE" (XP SP2) [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.7.7 MYSQL Database "DEACTIVE" (XP SP2) [SOLVED]

Postby tantanium » 20. October 2011 01:56

i got problem with mysql database , status check in http://localhost/xampp/status.php always show deactive when my PC not connected to internet , im, using xampp 1.7.7 .7z arcive .

i'm using windows XP sp2 . :|
tantanium
 
Posts: 2
Joined: 20. October 2011 01:36
Operating System: Windows XP SP2

Re: XAMPP 1.7.7 MYSQL Database "DEACTIVE"

Postby hackattack142 » 20. October 2011 02:59

try opening your "xampp/mysql/bin/my.ini" file and remove the "#" in front of the '#bind-address="127.0.0.1"' line, save the file, and restart MySQL.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: XAMPP 1.7.7 MYSQL Database "DEACTIVE"

Postby tantanium » 20. October 2011 10:15

it's work , thank :D
tantanium
 
Posts: 2
Joined: 20. October 2011 01:36
Operating System: Windows XP SP2

Re: XAMPP 1.7.7 MYSQL Database "DEACTIVE"

Postby Sharley » 20. October 2011 10:22

Thanks for the feedback 8)

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests