Apache won't start! (Win Server 2008 R2) 1.7.7 [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache won't start! (Win Server 2008 R2) 1.7.7 [SOLVED]

Postby proleader » 19. October 2011 10:09

Hello,

I installed XAMPP in my Windows Server 2008 R2 Stand but Apache won't start.
I also try to change Port To Listen as guide here:
Code: Select all
http://www.geckoandfly.com/7491/xampp-apache-wont-start-change-port-to-listen-85/

But it does not work. Apache won't start, XAMPP control panel stops in line:
[apache] Starting apache app...


Image
Image

Please help!
Last edited by proleader on 19. October 2011 10:27, edited 1 time in total.
proleader
 
Posts: 2
Joined: 19. October 2011 09:54
Operating System: Windows Server 2008 R2 Stand

Re: Apache won't start!

Postby Sharley » 19. October 2011 10:23

This post has a possible fix for your OS:
viewtopic.php?f=16&t=48377&p=186207

It is the last post in this topic where many troubleshooting questions were asked and answered:
viewtopic.php?f=16&t=48377&hilit=Windows+server+2008
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Apache won't start!

Postby proleader » 19. October 2011 10:34

Thank you!
I follow the above post and it works now :lol:
proleader
 
Posts: 2
Joined: 19. October 2011 09:54
Operating System: Windows Server 2008 R2 Stand

Re: Apache won't start!

Postby Sharley » 19. October 2011 10:36

Thanks for the feedback. 8)

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests