MySql is running but not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySql is running but not working

Postby Gumpy » 11. October 2011 15:47

Hello,

I'm new to this forum. I'm trying to install magento on windows 7 using Xampp. It says it's running but unfortunately magento says that i have not installed MySQL 4.1.20 or higher.
I was wondering if maybe one of you could figure out why this is not working because it is giving me a headache for two days now.

Graham
Gumpy
 
Posts: 1
Joined: 11. October 2011 15:42

Re: MySql is running but not working

Postby Altrea » 11. October 2011 15:49

Hi Graham,

We require your XAMPP version and your Windows Version to provide the correct version support - please read the following Announcements.
viewtopic.php?f=16&t=48331
viewtopic.php?f=16&t=32670

Thanks.

P.S.: (c) Ms. Sharley 2011 :lol:
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: MySql is running but not working

Postby Sharley » 11. October 2011 20:52

Altrea wrote:P.S.: (c) Ms. Sharley 2011 :lol:
8) :lol: :mrgreen:
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 87 guests