Is Joomla Compatible With 1.7.7 ?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Is Joomla Compatible With 1.7.7 ?

Postby 13thMaster » 06. October 2011 20:29

By now, XAMPP has got version 1.7.7

Is there any place I can see wheter or not this version work on Win7 64bit?
Cause I can't see it anywhere, and I need it to use Joomla. But the Joomla instal help only knows there is version 1.7.4 of XAMPP.

If any can give me an answer to this I'd be very grateful.
13thMaster
 
Posts: 1
Joined: 06. October 2011 20:25

Re: Is Joomla Compatible With 1.7.7 ?

Postby hackattack142 » 06. October 2011 22:51

Is there any place I can see wheter or not this version work on Win7 64bit?

Yes, XAMPP 1.7.7 works on Windows 7 x64 (I use it on this OS with no problems)

Whether Joomla is compatible or not, you can find the versions of Apache, MySQL, and PHP that XAMPP is using in the "xampp/readme_en.txt" file. You can see if these versions match the requirements for the version of Joomla you are using.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Is Joomla Compatible With 1.7.7 ?

Postby Altrea » 06. October 2011 23:19

For Joomla, adjust the php error_reporting level in your php.ini from E_ALL | E_STRICT to just E_ALL and restart your apache if it is already running.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests