XAMPP 1.7.7

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.7.7

Postby nubechecorre » 23. September 2011 20:41

i have installed XAMPP 1.7.7 for windows7 but i have some problems.. i am not able to start apache service and when it starts i am not able to stop it.. i tried using both panel control..

Any ideas? any settings to do?.. please help me..
nubechecorre
 
Posts: 3
Joined: 12. April 2010 19:58

Re: XAMPP 1.7.7

Postby Sharley » 23. September 2011 20:51

nubechecorre wrote:i am not able to start apache service and when it starts i am not able to stop it.
So what you are saying is you can't start it.
Then you say you can't stop it. :shock:

That is a contradiction of terms.

Start again and try and explain what you are doing exactly.

Make sure that only one Control Panel is running at once - don't try and use both at the same time - you have to click on Exit button to close the Control Panels.

Use only the Version 3 panel as it will give a better log window.

Also in the C:\xampp folder a log file is created by version 3 Control Panel.

You could paste the relevant issue entries here - the file is called xampp-control-3-beta.log
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: XAMPP 1.7.7

Postby nubechecorre » 24. September 2011 12:27

I have unistalled and reinstalled xampp and this time it seems to works correctly.. btw the first time, the server apache won't start and when it did i wasn't able to stop it.. btw now i'll check it deeply and in case of troubles i'll post the log here :-)
nubechecorre
 
Posts: 3
Joined: 12. April 2010 19:58


Return to XAMPP for Windows

Who is online

Users browsing this forum: milaz357 and 54 guests