MySQL couldn't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: MySQL couldn't start

Postby JonB » 30. August 2011 21:58

OK -

I see what happened -- doesn't work here, try another place.

it boils down to this - if you want XAMPP to work right on a machine, there can really ONLY be one MySQL installation.

Is/was there another suite like WAMP or maybe MySQL standalone installed??? That could be the problem. If there is nothing of value in the other installation, just root it out.

Anyway - good luck

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: MySQL couldn't start

Postby Wiggy boy » 31. August 2011 06:50

umm, idk rly O.o??? I haven't installed WAMP and the "MySQL55" is uninstalled so i only got my original "mysql"
Wiggy boy
 
Posts: 11
Joined: 29. August 2011 17:33

Re: MySQL couldn't start

Postby Wiggy boy » 31. August 2011 17:22

Don't worry it all fixed itself, i google'd the error and went on a this page(http://localhost/security/xamppsecurity.php) wrote the correct info and it's working great now, thanks JonB
Wiggy boy
 
Posts: 11
Joined: 29. August 2011 17:33

Re: MySQL couldn't start

Postby JonB » 31. August 2011 17:42

Glad it worked out, Good luck

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests