Test Server shows splash.php not index.php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Test Server shows splash.php not index.php

Postby jperry » 18. August 2011 22:40

I have set-up my "hosts" in Win7 and my httpd-hosts in XAMPP Apache. Set-up my Dreamweaver correctly and:

when I try to preview the page, instead of what I want which is:

http://vetinitiative1.0/index.php

for my site's Home Page

I get:

http://vetinitiative1.0/xampp/splash.php.

Am I missing something. It XAMPP is working fine on my main develop machine, but this is not working on my lap top. I am using a straight version of Windows 7 Ultimate.

Please help, I have no clue where to look for an answer.

Thanks
Jayson
jperry
 
Posts: 2
Joined: 18. August 2011 22:29

Re: Test Server shows splash.php not index.php

Postby Sharley » 18. August 2011 23:47

jperry wrote:I have no clue where to look for an answer.
For us to provide you with a solution we would need to know what configuration settings you have changed and in what files - paste the relevant file content here.

Also, are there any clues in the \xampp\apache\logs\error.log file?
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Test Server shows splash.php not index.php

Postby jperry » 18. August 2011 23:55

Oh, I apologize... I just needed to stop and restart Apache after changing the httpd-hosts file.

Thanks again.
jperry
 
Posts: 2
Joined: 18. August 2011 22:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests