PHP DIDN"T WORK

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP DIDN"T WORK

Postby bhe » 06. August 2011 03:11

Can you help me??

Im a new programmer in PHP.. Im using XAMPP 1.7.2
My problem is when my code didn't work ..
Like this ..

Code: Select all
<?php
echo " Hello world";
?>


when I run this program, only blank pages will display.. Please help me.. :( :(
bhe
 
Posts: 3
Joined: 06. August 2011 02:31

Re: PHP DIDN"T WORK

Postby bhe » 06. August 2011 03:16

bhe wrote:Can you help me??

Im a new programmer in PHP.. Im using XAMPP 1.7.2
My problem is when my code didn't work ..
Like this ..

Code: Select all
<?php
echo " Hello world";
?>


when I run this program, only blank pages will display.. Please help me.. :( :(
bhe
 
Posts: 3
Joined: 06. August 2011 02:31

Re: PHP DIDN"T WORK

Postby runedog48 » 11. August 2011 00:08

You have to have Apache running. In the xampp control panel just click "Start" next to Apache and the server will automatically start.
runedog48
 
Posts: 8
Joined: 05. August 2011 19:28
Operating System: Windows 7

Re: PHP DIDN"T WORK

Postby shilpa » 30. August 2011 10:50

I m also having same problem, even after running Apache, its still not working.

after installation i m getting the following error
status check failure[-1]
run this program only from your XAMMP root directory
shilpa
 
Posts: 2
Joined: 26. August 2011 10:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests