Please someone help me

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please someone help me

Postby chemicalbrother » 30. July 2011 00:32

Hi,

I have a really annoying problem that I`ve been trying to fix for a long long time searching through forums and using google. I just can`t seem to find out what the problem is. If someone on this forum has had the same experience and knows how to fix please, I`m begging you, put me out of my mysery !

I have tried three offline web servers so far, XAMPP is the last one I tried, all have the same issue. I can install all the components fine, the server installs and mysql is running. But when i go to the phpmyadmin page it won`t show the page and gives an error. I have set up a password and this hasn`t fixed the problem. I have checked what services are running on port 80 and found that Skype was running so have made sure Skype is not running at the sametime and conflicting on the port.

I`m totally out of idea`s, I have a website to finish and don`t want to make changes live on the internet please, someone, anyone HHEEEELLLPPPPP MMMEEEE !!!!

What other information do you need ?

Thanks in advance to any kind soul that helps me out here :D
chemicalbrother
 
Posts: 4
Joined: 30. July 2011 00:23

Re: Please someone help me

Postby chemicalbrother » 30. July 2011 18:12

Begging post number 2 please help me someone I`m desperate to get this working
chemicalbrother
 
Posts: 4
Joined: 30. July 2011 00:23

Re: Please someone help me

Postby JonB » 30. July 2011 19:55

Other than recommending patience, as these open source projects are 'all volunteer', it might be really useful to know what that 'error' is (since we all aren't wearing our wizard hats today)

:shock:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests