Just installed xampp after reformat my pc does not work

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Just installed xampp after reformat my pc does not work

Postby garfy » 24. July 2011 10:32

I am running the xampp and it says I shoud start it only from default folder and that is

e: xampp

I tried to run apache service and it does not light greeen

php mysql lights green

any help?

basically localhost in url bar shows blank page
garfy
 
Posts: 36
Joined: 14. January 2011 08:32

Re: Just installed xampp after reformat my pc does not work

Postby Yogi62 » 03. August 2011 01:37

Hello,
not enough information to solve this prob.
Look into "httpd.conf" and change the absolute path for xampp.
Greetings
Barbara
Yogi62
 
Posts: 10
Joined: 03. August 2011 00:24

Re: Just installed xampp after reformat my pc does not work

Postby usefkl05 » 03. August 2011 22:50

Hi,

Whenever I have this problem, the cause usually is another program that is already using port 80, which Apache is trying to bind to. In my case, Skype is almost always the culprit, so what I do is simply start Apache before starting up Skype.

You can use this new Control Panel http://community.apachefriends.org/f/viewtopic.php?f=16&t=46743 to figure out which programs are using which ports. Just click on the "Netstat" button and it'll show you a list with that information.

Andy
usefkl05
 
Posts: 3
Joined: 03. August 2011 22:36


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests