cant use apache 2.2 on windows 7 ( 64-bit )

Problems with the Windows version of XAMPP, questions, comments, and anything related.

cant use apache 2.2 on windows 7 ( 64-bit )

Postby 23nigam » 22. July 2011 19:15

Hi guys .. cant use apache 2.2.

I get the error that port 80 is already is use.
pls tell me what to do
23nigam
 
Posts: 1
Joined: 22. July 2011 19:12

Re: cant use apache 2.2 on windows 7 ( 64-bit )

Postby Sharley » 23. July 2011 02:55

1. Find what is using port 80 and port 443 and disable it.

2. Change the ports that Apache uses to something other than port 80/443.

3. Finally, please read this announcement :wink: :
viewtopic.php?f=16&t=32670
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests