Xampp 1.7.4 | #1036 - Table '' is read only

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.7.4 | #1036 - Table '' is read only

Postby R.B.` » 01. July 2011 23:24

I have ran Xampp for years with little hiccups. I just recently have had problems.
I backed up everything I had from another boot image from FirstDefense as it was still working fine (Databases,Files).
Reinstalled with the same problems. Standard installer.
I did notice on install. There was a quick popup of the cmd window and I was able to read some errors where it said it did not have permissions in the Xampp directory.
Win XP SP3 Pro
Firefox and IE same problems


C:\xampp\tmp\ Errors mostly
Table ' ' is read only
Sessions
Notice : 13 when updating keyfile
Notice : File " " not found (Errcode: 13)
I cant use phpmyadmin to upload databases with out errors on permissions ans the same with Mysqldumper and Bigdump.
R.B.`
 
Posts: 2
Joined: 23. August 2008 20:05

Re: Xampp 1.7.4 | #1036 - Table '' is read only

Postby R.B.` » 02. July 2011 07:52

You can lock this post. I will contact moderator if it needs to be re-opened.

I tried to install wamp and was not able to. On install in c\wamp i was getting errors that temp files could not be moved into the wamp directory.

I had a auto update of Avira Antivir Premium to version 10.0 and this is where I believe the problem resides.
R.B.`
 
Posts: 2
Joined: 23. August 2008 20:05


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests