Apache 99% CPU (on lookups) Windows7 (XAMPP 1.7.5B)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache 99% CPU (on lookups) Windows7 (XAMPP 1.7.5B)

Postby norbertrenc » 11. May 2011 12:08

Apache 99% CPU (on lookups) Windows7 (XAMPP 1.7.5B)

Apache is very slow when "Waiting for site.localhost.com...".
This seems to be a problem that many people run into.
(site.localhost.com is a local installation of Magento)

I've already tried to fix this problem in the following ways:

  • Removed the # that was in front of Win32DisableAcceptEx in xampp\apache\conf\extra\httpd-mpm.conf
  • Removed the # that were in front of EnableMMAP Off and EnableSendfile Off in xampp\apache\conf\httpd.conf
  • Disabled all firewall/antivirus software (in my setup: Windows Defender/Windows Firewall, Norton AntiVirus).
  • In the hosts file, commented out ::1 localhost, uncommented 127.0.0.1 localhost.
  • Ran (from cmd): netsh; interface; portproxy; add v6tov4 listenport=80 connectport=80.
  • Even disabled IPv6 completely, by following these instructions: http://www.home-network-help.com/disable-ipv6.html

Apache is still very slow when "Waiting for site.localhost.com...".
It takes several seconds before the actual content starts loading.

So, what to try next? Any suggestions?
Help is greatly appreciated.
User avatar
norbertrenc
 
Posts: 2
Joined: 11. May 2011 11:42

Re: Apache 99% CPU (on lookups) Windows7 (XAMPP 1.7.5B)

Postby norbertrenc » 12. May 2011 13:10

I've asked the question on Stack Overflow:
http://stackoverflow.com/questions/5977 ... -windows-7
User avatar
norbertrenc
 
Posts: 2
Joined: 11. May 2011 11:42


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests