cant load youtube on my php page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

cant load youtube on my php page

Postby monster123123 » 17. April 2011 07:05

Dear all:

i just install apche 2 , currently using netbean to create my php site , but while trying to load youtube page but fail , now i only able to run the page inside the htdocs only , other www side will return a blank page , is any thing wrong with my xampp setting?
monster123123
 
Posts: 2
Joined: 17. April 2011 06:49

Re: cant load youtube on my php page

Postby Sharley » 17. April 2011 07:11

Any clues in the \xampp\apache\logs\error.log file?

You must give much more detail about your issues, please.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: cant load youtube on my php page

Postby monster123123 » 17. April 2011 07:46

thank for reply

i check the error log file
found one related error
[Sat Apr 16 23:43:02 2011] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/New%25252520Folder, referer: http://localhost/New%25252520Folder/Php ... utube.com/
the code link is <A href="http://www.youtube.com/">youtube</a>

y it searching in localhost since it should search in world wide web??
monster123123
 
Posts: 2
Joined: 17. April 2011 06:49


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests