localhost page is not loading for xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost page is not loading for xampp

Postby ak sethi » 07. April 2011 18:30

Hi

I had downloaded xampp 2.1.7.4 a month back on my windows vista computer. The same has been successfully installed, however, when i type http://localhost/ , it gives any of the following errors.

about: blank i.e. a blank page is shown(a problem with this webpage caused IE to close the window) OR
res://ieframe.dll/acr_depnx_error.htm#, ... splash.php OR
the internet explorer closes saying that DEP has closed your explorer as there was some malicious software trying to get access to your system

I can confirm that in xampp control panel, apache is successfully running on port 80 and mysql on port 3306.
I also confirm that xampp is installed in C drive and not in C:/Program files

if i uninstall microsoft VM from my comp, will it affect other services in any way?
i have tried switching off DEP for xampp only but it asks for exe files, now which file should i select for this.. is there an exe file that xampp has in system 32 folder or is there some file in xampp folder which is installed on my c drive?

I would be greatfull if anyone can help me solve this issue as I have been struggling for the last one month on this.



Rgds
ak sethi
 
Posts: 4
Joined: 06. April 2011 08:17

Re: localhost page is not loading for xampp

Postby ak sethi » 10. April 2011 15:49

hi... the answer did not help my problem.. and i did not get response from anyone else.. so i opened another so to get atleast one solution that solved my problem..
ak sethi
 
Posts: 4
Joined: 06. April 2011 08:17


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests