Installing Modsecurity

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installing Modsecurity

Postby RChadwick » 06. April 2011 17:42

After a hack attempt, I'd like to install modsecurity to XAMPP 1.7.2. I found modsecurity for win32 at http://www.apachelounge.com/download/ , but there seems to be all kinds of problems with it, and with it being compiled with a different VC than XAMPP - http://www.apachelounge.com/viewtopic.php?t=3793

Does anyone have modsecurity installed and working? How did you do it? Should I upgrade to 1.7.4 first?
RChadwick
 
Posts: 3
Joined: 29. November 2009 06:16

Re: Installing Modsecurity

Postby WilliL » 06. April 2011 21:33

RChadwick wrote:Does anyone have modsecurity installed and working? How did you do it? Should I upgrade to 1.7.4 first?

if I read documention right, 1.7.4 is compiled with vc6 and 1.7.5 beta is compiled with vc9.

On my opinion, 1.7.5 beta works better for me than 1.7.4, but I don't use many features.
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests