XAMP Installation (apache) Error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMP Installation (apache) Error

Postby mcdhappy80 » 28. March 2011 13:13

I'm getting an error during installation: "Ports 80 or 443 (SSL) already in use! Installing Apache2.2 service failed!". I have an IIS 5.1 installed and Visual Studio 2008 and I'm using it's virtual server. How do I successfully install XAMPP?
Thank You
mcdhappy80
 
Posts: 1
Joined: 28. March 2011 05:23

Re: XAMP Installation (apache) Error

Postby DC80 » 29. March 2011 12:46

You need to change your listening ports (80 and 443). This can be done in the httpd.conf file of apache.

Because you have IIS 5.1 installed port 80 is already in use. Search this forum for more details. There is more then enough topic about this.
DC80
 
Posts: 24
Joined: 11. March 2011 13:35
Operating System: Linux Mint 12 (lisa)


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests