Where did the php.ini go in the xampp\apache\bin folder?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Where did the php.ini go in the xampp\apache\bin folder?

Postby DiGiTaL-CORE » 27. March 2011 21:18

I extracted XAMPP and started Apache to find OpenSSL was not enabled. Thats fine, but normally I would go to the xampp\apache\bin and find the php.ini file and remove the ; from the extension=php_openssl.dll line and but it wasn't there. That's what I did before, and what help I found explained that's what you should do. Unable to find it I decided to add the extension=php_openssl.dll line to the extensions part of the php.ini in xampp\php.

Not a big problem. It works now, but I was wondering if it alright to do it that way? Should I have done it differently?

Thank you for your time in advance.
Win7 Ult., SP1 (64-bit) | LMDE 201204 (64-bit)
XAMPP 1.8.1 | phpMyAdmin 3.5.3
Ruby 1.9.3p194 (Rails 3.2.8) | Python 2.7.2 | Perl 5.16.1
DiGiTaL-CORE
 
Posts: 3
Joined: 18. September 2010 08:44
Operating System: Win7 Ult., SP1 (64-bit)

Re: Where did the php.ini go in the xampp\apache\bin folder?

Postby Altrea » 27. March 2011 21:21

First: You are in the german section of this Board. Next time before you post be sure you are at the right place!

There is only one php.ini file in the latest releases of XAMPP. So thats the correct file to make changes.
What Version of XAMPP are you using? Normally SSL should be enabled by default.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Where did the php.ini go in the xampp\apache\bin folder?

Postby DiGiTaL-CORE » 29. March 2011 20:52

I apologize. Kind of new to the whole forum thing, my mistake.

I'm using 1.7.4.

Yes, I thought it would be too. Though, it wasn't witch led to why I had to add the line to the php.ini. It works now though.
Win7 Ult., SP1 (64-bit) | LMDE 201204 (64-bit)
XAMPP 1.8.1 | phpMyAdmin 3.5.3
Ruby 1.9.3p194 (Rails 3.2.8) | Python 2.7.2 | Perl 5.16.1
DiGiTaL-CORE
 
Posts: 3
Joined: 18. September 2010 08:44
Operating System: Win7 Ult., SP1 (64-bit)


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests