HTTPS/SSL connection problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

HTTPS/SSL connection problem

Postby FrozenState » 23. March 2011 01:28

When I connect to my website using http://localhost or https://localhost, it works and I get presented with the xampp screen, however when I try to connect using a dns hostname like dyndns, it work connects for both http://xxxxxxxx.dyndns.org and https://xxxxxxxx.dyndns.org, however when I try to connect to https://xxxxxxxxx.dyndns.org, it presents me with the router login screen. All my configurations for xampp are default with installation. Sorry if this is a noob question, I'm still trying to learn how all of this functions :? Any help will be greatly appreciated!
FrozenState
 
Posts: 2
Joined: 23. March 2011 00:57

Re: HTTPS/SSL connection problem

Postby Sharley » 23. March 2011 01:40

Make sure you are port forwarding the server ports 80 (HTTP), 443 (SSL) and 3306 (MySQL) which XAMPP uses.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: HTTPS/SSL connection problem

Postby FrozenState » 23. March 2011 02:26

Port Forwarded port 443 and it started to work, thanks for the quick reply and all of the help :)
FrozenState
 
Posts: 2
Joined: 23. March 2011 00:57


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests