Tracking Disabled helpp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Tracking Disabled helpp

Postby peta555 » 22. March 2011 21:52

I downloaded the xampp 1.7.4, zip version of 123 MB.

why is disabled by default the option of the linked tables?
$cfg['Servers'][$i]['tracking'] ... not OK (Tracking: Disabled)

I searched through the internet how enable it but I can not fix it. there is a version of XAMPP which comes with all options enabled?

thanks
peta555
 
Posts: 1
Joined: 22. March 2011 21:44

Re: Tracking Disabled helpp

Postby Sharley » 23. March 2011 00:37

Try 1.7.3 from the SourceForge Repository.

Make sure you uninstall and remove the other version completely before trying to install another version, some pointers here:
viewtopic.php?p=175157#p175157
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Tracking Disabled helpp

Postby IberoMedia » 10. May 2011 03:13

I found this solution:

Open the config.inc.php file and find the follow line, if it does not exist, add it to the file. Then everything goes well~~
$cfg['Servers'][$i]['tracking'] = ‘pma_tracking’; .... /etc/phpmyadmin/config.inc.php

@ the following link: http://www.yflying.com/cfgserversitrack ... mentation/

It did not work right away, I had to do a few more changes, but finally got it working

from the phpmyadmin go to import, and import the following file

etc/phpMyAdmin/scripts/create_tables.sql

(hit go so that the file get executed)

add to each of these files the line of code as follows:

FILE: /etc/phpMyAdmin/config.inc.php
LINE OF CODE: $cfg['Servers'][$i]['tracking'] = 'pma_tracking';

FILE: /etc/phpMyAdmin/config.inc.php.safe
LINE OF CODE: $cfg['Servers'][$i]['tracking'] = ‘pma_tracking’;

DELETE the forward slash forward slash // (or commented out )
FILE: /etc/phpMyAdmin/config.sample.inc.php
DELETED // to comment out this line: $cfg['Servers'][$i]['tracking'] = ‘pma_tracking’;

stop your xampp control using xampp_stop.exe
then restart services

when you log back into phpMyAdmin, the warning should be gone
IberoMedia
 
Posts: 10
Joined: 03. May 2011 23:05


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests