1.7.4 exampp bugs

Problems with the Windows version of XAMPP, questions, comments, and anything related.

1.7.4 exampp bugs

Postby whitewizzard » 18. March 2011 09:48

Hi to everyone at Apatche.
I have installed xampp 1.7.4 and I am experiencing some difficulty. When I call (my site admin) I get the following message
(You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARACTER SET `utf8`' at line 29 SQL=CREATE TABLE `jos_banner` ( `bid` int(11) NOT NULL auto_increment, `cid` int(11) NOT NULL default '0', `type` varchar(30) NOT NULL default 'banner', `name` varchar(255) NOT NULL default '', `alias` varchar(255) NOT NULL default '', `imptotal` int(11) NOT NULL default '0', `impmade` int(11) NOT NULL default '0', `clicks` int(11) NOT NULL default '0', `imageurl` varchar(100) NOT NULL default '', `clickurl` varchar(200) NOT NULL default '', `date` datetime default NULL, `showBanner` tinyint(1) NOT NULL default '0', `checked_out` tinyint(1) NOT NULL default '0', `checked_out_time` datetime NOT NULL default '0000-00-00 00:00:00', `editor` varchar(50) default NULL, `custombannercode` text, `catid` INTEGER UNSIGNED NOT NULL DEFAULT 0, `description` TEXT NOT NULL DEFAULT '', `sticky` TINYINT(1) UNSIGNED NOT NULL DEFAULT 0, `ordering` INTEGER NOT NULL DEFAULT 0, `publish_up` datetime NOT NULL default '0000-00-00 00:00:00', `publish_down` datetime NOT NULL default '0000-00-00 00:00:00', `tags` TEXT NOT NULL DEFAULT '', `params` TEXT NOT NULL DEFAULT '', PRIMARY KEY (`bid`), KEY `viewbanner` (`showBanner`), INDEX `idx_banner_catid`(`catid`) ) TYPE=MyISAM CHARACTER SET `utf8`)
Also when I try to call Mysql admin from the control panel there is no response although I can get to it from Apache admin. There is an error message in Mysql (The additional features for working with linked tables have been deactivated. To find out why click here.) this is what it says
And the documentation says.
I have been using xampp for five years and have never experienced anything as bad as this before, the previous 1.7.3 version ran perfectly with no problems at all but this version is full of bugs. I reinstalled the 1.7.3 and it worked correctly and with no problems with any of the rocket theme templates. I have also used both versions of the 1.7.4 zip and installer, but they both reacted the same.
Anyone know how to fix this as I want to try Nooku but it requires the latest Mysql on exampp. Thanks for any help :(
Posts: 6
Joined: 05. January 2010 04:43

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests