help a newbie for virtual domain

Problems with the Windows version of XAMPP, questions, comments, and anything related.

sent you a private message

Postby nigelw » 04. March 2004 04:40

I sent you a private message, can you check it out?
The patriot act is teh sux!
User avatar
nigelw
 
Posts: 17
Joined: 27. February 2004 05:11
Location: Canada

Postby karl » 04. March 2004 04:59

sorry i dinth recieved any message
karl
 
Posts: 20
Joined: 22. February 2004 17:26
Location: Canada , Montreal

Postby karl » 04. March 2004 06:42

here i search on google i found what the error

10049
Cannot assign requested address.
The requested address is not valid in its context. This normally results from an attempt to bind to an address that is not valid for the local computer.


but how to fix that
karl
 
Posts: 20
Joined: 22. February 2004 17:26
Location: Canada , Montreal

ip address

Postby nigelw » 04. March 2004 13:05

I believe you have the address of the your router in the httpd.conf not the address of your local computer. The only place you should have the address of the router is in you ip address settings in the ms windows settings. If you want to post or pm me your conf file I will either fix it for you or guide you through and give you hints of what you need to do. It depends if you want to get it working right away or if you want me to give you clues so you can figure it out. Either way I will do what you want :)
--
Nigel
The patriot act is teh sux!
User avatar
nigelw
 
Posts: 17
Joined: 27. February 2004 05:11
Location: Canada

Postby karl » 04. March 2004 22:11

wanna make it work nad show me hints :roll: :)
karl
 
Posts: 20
Joined: 22. February 2004 17:26
Location: Canada , Montreal

I was away

Postby nigelw » 07. March 2004 18:44

Sorry karl my woman and I took a long weekend away together, I am back and will get you up and running right away.

First off i looked and your httpd.conf file and you should put your ip address as it is seen from the outside in your conf file not what your router ip address is for server name.

Then at the bottom it where the vhosts are it should be your internal one. I am emailing your conf file right now for you. I put **** in it where you should edit it.

--
Nigel
The patriot act is teh sux!
User avatar
nigelw
 
Posts: 17
Joined: 27. February 2004 05:11
Location: Canada

magnum get mad?

Postby MAGnUm » 18. March 2004 16:40

Nope not mad if you post longgggggggggggggggggggggg messages, just not entire httpd.conf cause it is freaking long. Karl, new to apache or not, should have been ok w/ a snip of the config file rather than the whole thing. Btw I was not getting mad, I was just commenting on the immensity of your post, nothing more nothing less, and asking that you not do it in the future. Sometimes everything is too much! :mrgreen:
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 31 guests