Resetting error reporting level

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Resetting error reporting level

Postby mrfdes » 09. March 2011 02:43

I use a form generating program called Simfatic Forms, which is very good, however, when I try to "upload" a form on localhost I get lots of error messages.
I contacted the programmer, and he answered the following:

Simfatic Forms does not differentiate between local or remote webserver.
Looks like you have 'E_STRICT' enabled, that results in the error.

Try resetting the error reporting level."

How exactly do I do that?
I use XAMPP 1.7.4 on Windows 7 Ultimate.

Thank you.
Posts: 5
Joined: 06. March 2011 13:39

Re: Resetting error reporting level

Postby Sharley » 09. March 2011 08:14

Open the \xampp\php\php.ini file in a text editor and find this section about line 463
Code: Select all
; Error handling and logging ;
Do read the comment text that will explain the various levels of error handling.

Make your changes to the defaults to the settings of your choice and then save the file and restart Apache.

You can experiment with these settings including turning them off and logging etc. to see what the differences are. :)
User avatar
AF Moderator
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests