Problem! I can enter Localhost but not 127.0.0.1!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem! I can enter Localhost but not 127.0.0.1!

Postby Johny5608 » 18. February 2011 19:34

Hello everybody!
I have a problem!
Becaouse i can enter localhost but not 127.0.0.1!
Port 80 is open and everything is ok on ruter!
before it functioned but i have not used xampp for 5 weeks and now is this problem!
I have checked witch "canyouseeme.org" my port! (80) and its open!
I tried to enter with my ip adress (becaouse this website is for a game) and nothing!
but i can enter Localhost , localhost/phpmyadmin...
yesterday when i entered 127.0.0.1 then is loading all the time and today its comming a message: page 127.0.0.1 not found!
Where is the problem?
Please help"!
Thanks
Johny5608
 
Posts: 3
Joined: 18. February 2011 19:20

Re: Problem! I can enter Localhost but not 127.0.0.1!

Postby xfsgpr » 20. February 2011 06:20

You need to make sure that your hosts file has the following entry:

127.0.0.1 localhost

Your hosts file is located at:

<C:\WINDOWS\system32\drivers\etc>

The above only applies to Windows XP - the machine I am currecuntly working on. Let us know if you are using any other OS.

Good luck.
xfsgpr
 
Posts: 27
Joined: 20. August 2009 21:45

Re: Problem! I can enter Localhost but not 127.0.0.1!

Postby Johny5608 » 25. February 2011 17:56

Code: Select all
# Copyright (c) 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

127.0.0.1       localhost
::1             localhost


My hosts!! when i clear the ::1 localhost then nothing work! Please help
Johny5608
 
Posts: 3
Joined: 18. February 2011 19:20


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 87 guests