get/post from external webpage get empty string response

Problems with the Windows version of XAMPP, questions, comments, and anything related.

get/post from external webpage get empty string response

Postby ulyssey » 18. February 2011 18:09

Hi!

I installed eclipse php with aptana. The use of my local server do not permit to stop on the javascript breakpoint, it works only with the internal server of eclipse. However, the internal server of eclipse do not execute the php pages where the local server works perfectly. So to develop my project, I change the url to to get the response from the php files from my local server. But, the answer is an empty string.

I obtain that:
Code: Select all
RESPONSE :
Date   Fri, 18 Feb 2011 16:37:38 GMT
Server   Apache/2.2.17 (Win32) mod_ssl/2.2.17 OpenSSL/0.9.8o PHP/5.3.4 mod_perl/2.0.4 Perl/v5.10.1
X-Powered-By   PHP/5.3.5
Content-Length   200
Keep-Alive   timeout=5, max=100
Connection   Keep-Alive
Content-Type   text/html


Code: Select all
REQUETE :
Host   localhost
User-Agent   Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Accept   text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language   fr,fr-fr;q=0.8,en-us;q=0.5,en;q=0.3
Accept-Encoding   gzip,deflate
Accept-Charset   ISO-8859-1,utf-8;q=0.7,*;q=0.7
Keep-Alive   115
Connection   keep-alive
Content-Type   text/plain
Referer   http://127.0.0.1:8000/mysite/index.php
Origin   http://127.0.0.1:8000


Is there a way to configure apache to accept the request from http://127.0.0.1:8000? and how.

regards
ulyssey
 
Posts: 1
Joined: 18. February 2011 17:52

Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 70 guests