Joomla 1.5.22 installed on xamp = error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Joomla 1.5.22 installed on xamp = error

Postby alle9 » 05. February 2011 15:10

I installed
XAMPP Windows 1.7.4 Apache 2.2.17, MySQL 5.5.8 + PBXT engine (currently disabled), PHP 5.3.5, OpenSSL 0.9.8l, phpMyAdmin 3.3.9, XAMPP Control Panel 2.5.8, Webalizer 2.21-02, Mercury Mail Transport System v4.72, FileZilla FTP Server 0.9.37, SQLite 2.8.17, SQLite 3.6.20, ADOdb 5.11, Xdebug 2.1.0rc1, Tomcat 7.0.3 (with mod_proxy_ajp as connector) all is right.
After this I Try to install the joomla_1.5.22_ita-Stable but after to try to make a connection the answare is an error like this:

"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARACTER SET `utf8`' at line 29 SQL=CREATE TABLE `jos_banner` ( `bid` int(11) NOT NULL auto_increment, `cid` int(11) NOT NULL default '0', `type` varchar(30) NOT NULL default 'banner', `name` varchar(255) NOT NULL default '', `alias` varchar(255) NOT NULL default '', `imptotal` int(11) NOT NULL default '0', `impmade` int(11) NOT NULL default '0', `clicks` int(11) NOT NULL default '0', `imageurl` varchar(100) NOT NULL default '', `clickurl` varchar(200) NOT NULL default '', `date` datetime default NULL, `showBanner` tinyint(1) NOT NULL default '0', `checked_out` tinyint(1) NOT NULL default '0', `checked_out_time` datetime NOT NULL default '0000-00-00 00:00:00', `editor` varchar(50) default NULL, `custombannercode` text, `catid` INTEGER UNSIGNED NOT NULL DEFAULT 0, `de_script_ion` TEXT NOT NULL DEFAULT '', `sticky` TINYINT(1) UNSIGNED NOT NULL DEFAULT 0, `ordering` INTEGER NOT NULL DEFAULT 0, `publish_up` datetime NOT NULL default '0000-00-00 00:00:00', `publish_down` datetime NOT NULL default '0000-00-00 00:00:00', `tags` TEXT NOT NULL DEFAULT '', `params` TEXT NOT NULL DEFAULT '', PRIMARY KEY (`bid`), KEY `viewbanner` (`showBanner`), INDEX `idx_banner_catid`(`catid`) ) TYPE=MyISAM CHARACTER SET `utf8`"

I'm using a italian version of all the program.... I don't know where and how to do?
Thanks
alle9
 
Posts: 1
Joined: 05. February 2011 14:51

Re: Joomla 1.5.22 installed on xamp = error

Postby Dai777 » 07. February 2011 13:03

TYPE=MyISAM CHARACTER SET `utf8`"
to
ENGINE=MyISAM CHARACTER SET `utf8`"

in the .sql file
Dai777
 
Posts: 12
Joined: 17. January 2011 16:37


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests