My domains are auto redirecting to mysite.com/ap_index

Problems with the Windows version of XAMPP, questions, comments, and anything related.

My domains are auto redirecting to mysite.com/ap_index

Postby Caps » 30. December 2010 12:20

My domains are auto redirecting example: mysite.com/ap_index. Why the "ap_index?" Also the server has become unstable.

Please help.

XAMPP on a Windows server. Apache 2.2.14
Caps
 
Posts: 18
Joined: 19. November 2010 19:21

Re: My domains are auto redirecting to mysite.com/ap_index

Postby Sharley » 30. December 2010 12:27

Much more detail required please to check the server's instability.

Check your apache\logs\error.log file for any clues.

Check your apache\logs\access.log file for any strange post or get entries at about the time you notice server issues.

Are you serving to the open Internet?

Which browser are you using?

Clear out all your browser's memory cache (temporary Internet files) as in this post by Blakeman:
http://www.google.com/support/forum/p/C ... 0ff4&hl=en

Could be an issue with Firefox or Chrome browser - Google for ap_index and check out the results that relate to ap_index issues and there were a few:
Chrome Redirecting Address

So perhaps this may not be an XAMPP server issue as all indications are it relates to a corrupted browser cache.

You have to be a bit of a sleuth to hunt for clues about these "weird or what" issue.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: My domains are auto redirecting to mysite.com/ap_index

Postby Caps » 30. December 2010 19:33

Thank you Sharley,

Yes some bad cache. Like to know what caused that.
Caps
 
Posts: 18
Joined: 19. November 2010 19:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests

cron