PHP 5.3.1 and Mediawiki 1.16.0

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP 5.3.1 and Mediawiki 1.16.0

Postby Kevin.13.orr » 15. December 2010 00:48

I set up XAMPP 1.7.2 and Mediawiki. When I opened my web browser to look at Mediawiki, it says:

MediaWiki 1.16.0
Please set up the wiki first.

I clicked on the link. Now it says:

PHP 5.3.1 is not compatible with MediaWiki due to a bug involving reference parameters to __call. Upgrade to PHP 5.3.2 or higher, or downgrade to PHP 5.3.0 to fix this. ABORTING (see http://bugs.php.net/bug.php?id=50394 for details)

How do I "upgrade to PHP 5.3.2 or higher, or downgrade to PHP 5.3.0?"
Kevin.13.orr
 
Posts: 1
Joined: 15. December 2010 00:22

Re: PHP 5.3.1 and Mediawiki 1.16.0

Postby JonB » 15. December 2010 00:52

You could start by searching this forum, where this particuular question has been answered dozens of times

:shock:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests