website bad display from internet

Problems with the Windows version of XAMPP, questions, comments, and anything related.

website bad display from internet

Postby nicolelegio » 13. December 2010 19:04

Hello,

I have installed and configured xampp correctly. I have forwarded port 80 for naviguate this website from the internet. The website in localhost or in local in display normaly. However from Internet when I want to visit my website all pictures and the theme don't appeared. Why ?

I have attached 2 images : display correctly : http://img574.imageshack.us/img574/2849/normally.jpg
bad display : http://img543.imageshack.us/img543/4690/baddisplay.jpg

Thanks in advance
nicolelegio
 
Posts: 3
Joined: 13. December 2010 18:36

Re: website bad display from internet

Postby JonB » 13. December 2010 19:27

you must configure your blog's URL to be the address people will find it by on the internet.

:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: website bad display from internet

Postby nicolelegio » 13. December 2010 20:52

I already have a domain name redirecting to my ip. Despite the domain name the problem persists.
nicolelegio
 
Posts: 3
Joined: 13. December 2010 18:36

Re: website bad display from internet

Postby JonB » 13. December 2010 21:15

Is it wordpress or what?

If its WordPress:

Was the WordPress URL set to localhost when you installed WordPress???

then:

either you have the URL wrong in one of two possible places (in the WordPress configuration) -- the URL HAS to be either the numeric IP or the FQDN of your WordPress install, OR you have mis-linked/mis-named your stylesheet's links for your theme. :shock:

Good Luck
:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: website bad display from internet

Postby nicolelegio » 14. December 2010 08:53

Thanks very much
My website works over internet.

The WordpressURL was http://localhost and I have changed it to http://domain-name.com and it works.
nicolelegio
 
Posts: 3
Joined: 13. December 2010 18:36


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests