Can’t activate MySQL database (1.7.4 Beta2 / Win7)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can’t activate MySQL database (1.7.4 Beta2 / Win7)

Postby Cold Evil » 01. December 2010 00:18

I can’t activate the MySQL database. I have followed the two instructions given on “http://localhost/xampp/” Welcome page. But it for some reason isn’t working.
I have tried to uncomment and comment the file in the “hosts” file.
I have tried to type uninstall/install the” ipv6” in the “cmd” but it doesn’t work eather, it says that the command doesn’t exist.

I’m using:
XAMPP 1.7.4 Beta2
Windows 7

What should I do?
Cold Evil
 
Posts: 2
Joined: 01. December 2010 00:03

Re: Can’t activate MySQL database (1.7.4 Beta2 / Win7)

Postby JonB » 01. December 2010 01:07

You should report it on the the Beta Page report form just like it says there:

Please send us your experiences and your opinion about the beta version you downloaded.

Version:

Please provide your e-mail address. In some cases we may need to ask you one or two questions about your config.


http://www.apachefriends.org/en/xampp-beta.html

Only the developers support/view that traffic.

I think its a known issue anyway BTW. Software without 'issues' gets released.

As for what you should do - uninstall the beta - and install the released software if you actually need to use it. Beta versions are for testing

Good Luck
8)


ysf
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Can’t activate MySQL database (1.7.4 Beta2 / Win7)

Postby Cold Evil » 01. December 2010 18:49

I were in need of the latest PHP so that’s why I tried the beta. :)
Ok I send a report about it.

Thx either way.
Cold Evil
 
Posts: 2
Joined: 01. December 2010 00:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests