PHP does not start =/

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP does not start =/

Postby lfad » 23. November 2010 22:08

Hi all,

I'm having too much trouble here, can someone help me?

When I install xampp, eveything works fine initially. I managed to start Apache and MySql easily. The problem is, when I have to open the control panel again for future connections, I click at start apache and nothing seems to happen. MySQL keeps starting normally.

I've downloaded the lastest version, the lite one and I have just the same problem with Xampp 1.7.2

Can someone plz help me out?

thanks.
lfad
 
Posts: 3
Joined: 23. November 2010 22:02

Re: PHP does not start =/

Postby lfad » 23. November 2010 22:10

Sorry for the bad english I'm actually from Brazil!
lfad
 
Posts: 3
Joined: 23. November 2010 22:02

Re: PHP does not start =/

Postby JonB » 23. November 2010 22:39

Three questions -

what version of XAMPP is installed now?

Did you use the Port Check to see if anything was running on Port 80, like Skype, https.sys or IIS?

What Windows version?



8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: PHP does not start =/

Postby Altrea » 24. November 2010 06:18

and finally, what does the apache\logs\error.log file reports?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests