port 80

Problems with the Windows version of XAMPP, questions, comments, and anything related.

port 80

Postby Henkie » 20. November 2010 11:32

Cannot start apache in control panel xampp. port 80 not free, used by system.
Already skype disabled the port 80, but still same problem.

using windows 7, prof 64 bits.
want to use xampp for drupal on my laptop
Posts: 1
Joined: 20. November 2010 11:23

Re: port 80

Postby JonB » 20. November 2010 15:43

Its most likely IIS is enabled.

try this -

Don't try to start Apache

Open your browser, and type in http://localhost

If you get an IIS logo - that's the issue.



User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 31 guests