How do I disable IIS Services (WinXP SP3) - Resolved

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How do I disable IIS Services (WinXP SP3) - Resolved

Postby wolfkin » 13. November 2010 18:09

So I've installed XAMPP a few times and been perfectly happy with it. This time however I seem to be in that 'no start page' issue that many others seem to suffer from. The first time I installed (in a wrong directory) apache started but mysql didn't. This time mysql starts but apache didn't.

I'm not sure what exactly the switch is about but I've been trouble shooting and it looks like the problem is this computer had some sort of server turned on from the previous owner I guess.

I've done some googling and found this old thread which appears to be a similar issue. The problem is this computer was given to me so I'm not sure how to undo whatever was done.

This is my localhost page
Image

Image

This is my XAMPP control panel
Image

This is my ISS page
Image


So i tried to google disable and found this article which was helpful in finding the ISS control panel but the instructions seem to be for some sort of config that isn't me.
Last edited by wolfkin on 13. November 2010 19:52, edited 1 time in total.
wolfkin
 
Posts: 2
Joined: 13. November 2010 17:51
Location: Canada

Re: How do I disable IIS Services (WinXP SP3)

Postby Altrea » 13. November 2010 19:19

wole wrote:If you want to have the info in english -> google -> iss service disable or iss service disabled

Or simply switch the language to english on the same page

1. Open Control Panel. To do this with Microsoft Windows 2000 (which uses IIS 5.0), click Start, click Settings, and then click Control Panel. To do this with Microsoft Windows XP (which uses IIS 5.1), click Start, and then click Control Panel.
2. In Control Panel, double-click Administrative Tools, and then double-click Computer Management.
3. In the left pane of the Computer Management Services window, expand Services and Applications, and then click to select Services.
4. In the right pane of the Computer Management window, scroll through the services that are listed in the Name column, right-click the service that you want to disable, and then click Properties.
5. The service_name window will appear with the General tab selected (note that you can click the other tabs at the top of the window to see other options). Click the drop-down arrow next to Startup type, and then select Disabled.
6. Click OK.
7. Repeat steps 3 through 6 for each service that you want to disable.
8. Verify that the Status of the service is Started, right-click the service, and then click Stop.
9. To exit, close the Computer Management window.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

solution.

Postby wolfkin » 13. November 2010 19:37

2. In Control Panel, double-click Administrative Tools, and then double-click Computer Management.
3. In the left pane of the Computer Management Services window, expand Services and Applications, and then click to select Services.
4. In the right pane of the Computer Management window, scroll through the services that are listed in the Name column, right-click the service that you want to disable, and then click Properties.


no the instructions are in english for me that was never the problem. But for instance the step i highlighted isn't there. I don't have a section with Services and Applications or just services.

EDIT: Resolved.
Turns out the problem was that when I go to Control Panel (from start menu) i have it set to expand and when it expands Administrative Tools ALSO expands and that's where I went wrong. I should just went into Admin Tools instead of going into IIS.

Thanks all for the help anyway.
wolfkin
 
Posts: 2
Joined: 13. November 2010 17:51
Location: Canada


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests