Old HTTP version 2.2.14

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Old HTTP version 2.2.14

Postby DeVrije » 03. November 2010 21:58

The HTTP version 2.2.14 in my current XAMMP is apparently not safe any longer. According to Secunia some vulnerabilities have been reported in Apache HTTP Server, which can be exploited by malicious people to cause a DoS (Denial of Service). It is advised to us the HTTP version 2.2.17 or higher.

Do you know when the XAMMP will be updated with the HTTP version 2.2.17 or higher?
DeVrije
 
Posts: 31
Joined: 26. April 2006 19:34

Re: Old HTTP version 2.2.14

Postby JonB » 03. November 2010 22:27

The answer iS - XAMPP is working on a new version, but there are issues outside of their control holding things up. When those go away and the beta is stable - New XAMMP!

As far as the Secunia PSI reporting - you should READ the vulnerability details. LOL - I know a lot of it is very very technical, but I use it myself, so it can't be all bad...

So the last time this question was asked - I wrote this:

viewtopic.php?f=16&t=36809&p=166053&hilit=Secunia#p166053

You will feel better after reading

Good luck and have fun

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests