Old version of XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Old version of XAMPP

Postby texrag » 02. November 2010 19:36


We are running XAMPP 1.4.16 to use zencart on localhost. We now need to use a higher version since the newest zencart version needs PHP 5.2.3 and higher so our question is, do we just uninstall the old XAMPP and install a new one? or is there a way to upgrade from 1.4.16 up to the latest?

Posts: 4
Joined: 28. September 2009 19:51

Re: Old version of XAMPP

Postby Altrea » 02. November 2010 19:43

XAMPP 1.4.16 is really really old.
I recommend you to do a fresh install of either XAMPP 1.7.1 (or if Zen-Cart can run with PHP5.3+ XAMPP 1.7.3).

To prevent data loss i recommend also to install the new XAMPP side by side to your running XAMPP 1.4.16 and transfer your existing data step by step to the new system.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8244
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests