localhost does not work, https://127.0.0.1/xampp/ does

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost does not work, https://127.0.0.1/xampp/ does

Postby davidleroy » 24. October 2010 07:25

localhost does not work, https://127.0.0.1/xampp/ does work

What can I do, see status below on 127.0.0.1? Is there any clue below?


XAMPP Status
This page offers you one page to view all information about what's running and working, and what isn't working.

Component
Status
Hint

MySQL database ACTIVATED

PHP ACTIVATED

Perl with mod_perl ACTIVATED

Apache::ASP ACTIVATED

HTTPS (SSL) ACTIVATED

Common Gateway Interface (CGI) ACTIVATED

Server Side Includes (SSI) ACTIVATED

IPv4 ACTIVATED

IPv6 DEACTIVATED

SMTP Service DEACTIVATED

FTP Service DEACTIVATED
davidleroy
 
Posts: 1
Joined: 23. October 2010 18:22

Re: localhost does not work, https://127.0.0.1/xampp/ does

Postby JonB » 25. October 2010 14:43

you should check your HOSTS file

c:\windows\system32\drivers\etc\hosts

see if there is a line like this:

localhost 127.0.0.1

If that line is NOT there or commented out - add it/uncomment it.

restart Apache (might not be needed but a good idea), also clear browser cache

see if it works
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests