Problems with the Windows version of XAMPP, questions, comments, and anything related.


Postby meows » 23. October 2010 20:45

Ok where is the mysqld-max-nt.exe in the new version of XAMPP 1.7.3 or what replaces it?
I am doing a upgrade to version XAMPP 1.7.3
from a 5 year old version and the new setup for
version of XAMPP 1.7.3 keeps going to the old version to get mysqld-max-nt.exe as it was not included in. What do I do?
Posts: 44
Joined: 31. January 2007 10:28

Re: mysqld-max-nt.exe

Postby JonB » 25. October 2010 17:33

Is this still an open question?

If so -

meows - what exactly do you mean by 'upgrade'?

you aren't usint the:
XAMPP Windows 1.7.3
[Upgrade 1.7.2 to 1.7.3]

cause that is not going to work right with a '5 yeat old version'. it only works with 1.7.2

Good Luck
User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: mysqld-max-nt.exe

Postby meows » 25. October 2010 19:52

fresh install. XAMPP Windows 1.7.3
not upgrade. and no mysql.

I had mysql with 1.4.1 i think it was but deleted that for the new XAMPP Windows 1.7.3
for the security upgrades, now I do not have mysql.
it will not start
Posts: 44
Joined: 31. January 2007 10:28

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests