Upgraded to php 5.2.13

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Upgraded to php 5.2.13

Postby vanburner » 07. October 2010 06:42

Used the php installer to upgrade XAMPP php from 5.2.9 to 5.2.13 but the back end of Joomla is still showing 5.2.9. I can't figure it out.....any help would be appreciated.

I'd love to use the latest version of XAMPP lite Windows but seems both Joomla and Drupal have some extensions/modules that can't work with php 5.3.1
vanburner
 
Posts: 3
Joined: 19. September 2010 02:09
Location: Vancouver, BC

Re: Upgraded to php 5.2.13

Postby JonB » 07. October 2010 11:09

You should run the phpinfo page, it will tell you what is going on,

http://localhost/xampp/phpinfo.php

BTW - you probably didn't do what you thought you did - but I could be wrong too. At any rate XAMPP, (as had been said doxens of times right here) can't effectively be upgraded moduke by module its a suite. (and that is how its supported)
Its too much work to sort out all the problems, primarily with the PHP configuration.

Good Luck
:)

yisf
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Upgraded to php 5.2.13

Postby vanburner » 11. October 2010 21:58

Thank you for the pointers as they are much appreciated. I will do some more reading but for now to save time it was best for me to go back to XAMPP 1.7.1
vanburner
 
Posts: 3
Joined: 19. September 2010 02:09
Location: Vancouver, BC


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests