MySQL Workbench GUI Tool and XAMPP 1.6.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL Workbench GUI Tool and XAMPP 1.6.1

Postby meows » 19. September 2010 09:50

Hi all, been quite a while since I have visited here. I have been using version 1.6.1 and would like to know if I can just install the new Upgrade 1.7.2 to 1.7.3.

Also will the MySQL Workbench GUI Tool work with the MYsql that comes with XAMPP.?

many thanks,
Christine
meows
 
Posts: 44
Joined: 31. January 2007 10:28

Re: MySQL Workbench GUI Tool and XAMPP 1.6.1

Postby Altrea » 19. September 2010 11:40

Hi.
meows wrote:I have been using version 1.6.1 and would like to know if I can just install the new Upgrade 1.7.2 to 1.7.3.

No, that wouldn't work. This upgrade is really just for upgrades from XAMPP 1.7.2 to XAMPP 1.7.3.
You had to make a full fresh install.

meows wrote:Also will the MySQL Workbench GUI Tool work with the MYsql that comes with XAMPP.?

Sure!
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: MySQL Workbench GUI Tool and XAMPP 1.6.1

Postby meows » 19. September 2010 19:17

Altrea wrote:Hi.
meows wrote:I have been using version 1.6.1 and would like to know if I can just install the new Upgrade 1.7.2 to 1.7.3.

No, that wouldn't work. This upgrade is really just for upgrades from XAMPP 1.7.2 to XAMPP 1.7.3.
You had to make a full fresh install.

-------------------------------------------------------------------------------------------
Thanks,

Now if I install the new version, will it and the Version 1.6.1 run at the same time or do I need to disable Version 1.6.1 or remove it completely. I am a little squimish on the removing Version 1.6.1 as Mercury is heavy used. Is there a workaround to keep mercury running intil I get the new version running right?
Christine
meows
 
Posts: 44
Joined: 31. January 2007 10:28

Re: MySQL Workbench GUI Tool and XAMPP 1.6.1

Postby Altrea » 19. September 2010 20:11

meows wrote:Now if I install the new version, will it and the Version 1.6.1 run at the same time or do I need to disable Version 1.6.1 or remove it completely.

It is possible to have more than one XAMPP on the same machine.
If you want to run the same component at the same time, you had to change the ports, because each port can only be assigned once
(e.g. if you want to run two apache the same time, in the configs of one apache you must change ports 80 and 443 to something free).
The [url=http://www.apachefriends.org/en/faq-xampp-windows.html]FAQ[/quote] can tell you which ports configured as default for each component

meows wrote:Is there a workaround to keep mercury running intil I get the new version running right?

Well, you can run your Mercury of XAMPP 1.6.1, if you don't start the Mercury of the new install (or you had to change all Mercury Ports of the new install if you want to start it at the same time)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests