[SOLVED]httpd.exe just-in-time

Problems with the Windows version of XAMPP, questions, comments, and anything related.

[SOLVED]httpd.exe just-in-time

Postby fakin » 31. August 2010 01:26

Hi all..
So, I'm having this problem last 2 days, every time I try to open phpmyadmin or apache admin (via xampp control panel) it refuses to open, saying "the connection reset" in firefox, and before that this shows up

Image

I've installed VS2008 about 2 weeks ago, and it was just fine till yesterday or the day before :S Also, when i turn off in VS this Just-In-Time debugger, it says

Image

(both errors appear when i try to open phpmyadmin or apache admin page) after NO on #1 or OK on #2 it keeps loading or just say "the connection reset"

I haven't found anything that even points me to the right direction how to solve this :(
Last edited by fakin on 04. September 2010 06:15, edited 1 time in total.
fakin
 
Posts: 3
Joined: 31. August 2010 00:05

Re: httpd.exe just-in-time

Postby fakin » 31. August 2010 03:11

btw, this error is always different.. i mean on those numbers in brackets on picture no.2, its sometimes [3860], [2222], [1668], [3596], and so on.. on every refresh its different
dunno what it is, just felt a need to report it :\\
fakin
 
Posts: 3
Joined: 31. August 2010 00:05

Re: httpd.exe just-in-time

Postby JonB » 31. August 2010 05:11

Two things

A. - Did you link VS to MySQL?

B. - Whats in the Apache error log?


:?:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: httpd.exe just-in-time

Postby fakin » 04. September 2010 02:47

@JonB tnx for the replay, but I've fixed the problem ! :D

It seems that Komodo changed the php.ini file ( after I tried to enable the debugging mode ), by adding the following lines at the beginning :

Code: Select all
; xdebug config added by Komodo
zend_extension=~path~\php\php_xdebug.dll
zend_extension_ts=~path~\php\php_xdebug.dll
xdebug.remote_enable=1
xdebug.remote_handler=dbgp
xdebug.remote_mode=req
xdebug.remote_port=9000
cgi.force_redirect = 0


Anyway, commenting it have fixed the problem ;)
fakin
 
Posts: 3
Joined: 31. August 2010 00:05


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests