ERROR 404.0 // http://localhost/xampp wont start! :(

Problems with the Windows version of XAMPP, questions, comments, and anything related.

ERROR 404.0 // http://localhost/xampp wont start! :(

Postby superarnie » 17. August 2010 04:29

Hi guys, I have this problem since last week, i use different servers but still i can't access my http://locahost/xampp .. why? :(

I've posted the picture below, please see :( :(


Image
Last edited by superarnie on 17. August 2010 16:57, edited 1 time in total.
superarnie
 
Posts: 4
Joined: 17. August 2010 04:21

Re: ERROR 404.0 // http://localhost/xampp wont start! :(

Postby superarnie » 17. August 2010 16:57

I used wampp as my 2nd option because i already used xampp & still it doesn't work .. What about my IIS 7.5 startet? I'm a newbie on this. Sorry. ..
superarnie
 
Posts: 4
Joined: 17. August 2010 04:21

Re: ERROR 404.0 // http://localhost/xampp wont start! :(

Postby superarnie » 18. August 2010 07:09

i'm using windows 7, so it means there's no chance for me to work w/ xampp w/ my os? :(
superarnie
 
Posts: 4
Joined: 17. August 2010 04:21

Re: ERROR 404.0 // http://localhost/xampp wont start! :(

Postby BigWetDog » 18. August 2010 16:04

Yes you can use XAMPP on windows 7. In your case you have to do one of two things:
1. Uninstall/remove IIS 7.5 through the windows component manager.
or
2. using the windows MMC Services manager to stop the Internet Information Services service and set it to "manual" startup.
User avatar
BigWetDog
 
Posts: 148
Joined: 25. February 2010 15:54

Re: ERROR 404.0 // http://localhost/xampp wont start! :(

Postby superarnie » 18. August 2010 22:13

Thank you guys for your help, I found out that i have to disable the WWW IIS7 to start xampp :)
superarnie
 
Posts: 4
Joined: 17. August 2010 04:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests