IE XAMPP problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

IE XAMPP problem

Postby Agemaniac » 31. January 2004 20:04

i had intalled the XAMPP for windows in my XP. soh everything was ok..i run the setup and apache server..but when i try to acess http:://localhost i get nothing. Using Opera reconized like mozila it works fine. So, i thought the server is up, and the problem is the configuration in the IE.
Any sugestion??????

PS: there are a lot of people with this same problem i thought...i have read the entire forum..ehhehe

sorry ....about the engligh......
i'm from brasil.. ^^
Agemaniac
 
Posts: 1
Joined: 31. January 2004 19:54

Postby FOCP » 31. January 2004 20:42

Hi Agemaniac,

in general I'd say there's only 2 possibilities:

1. Apache is up and running
2. It's not

If Apache should be running stop IIS (if active). You can see whether Apache is running or not by using your Task-Manager (services ==> apache.exe) or just checking if there is a small cmd-window telling you "Apache x.xx is starting".

In case Apache is running and MS Intershit Destroyer does NOT show you some welcome-page you should be taking a look at e.g. firewall.

*HTH*
FOCP
 
Posts: 35
Joined: 30. January 2004 16:06
Location: Nähe Koblenz

Forget about installing it!

Postby chanio » 11. February 2004 22:56

:lol:
Hi,
You are always able to forget about installing all!
Just unzip all the files at C: or D:. Then read the .txt file at XAMPP\ .
It explains what you should do to start apache/mySQL as a service or as a normal task (with a batch file at your startup folder).
Gallactic Firewall
User avatar
chanio
 
Posts: 72
Joined: 18. March 2003 22:05
Location: Argentina


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 89 guests