xampp install.php not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp install.php not working

Postby tintincute » 05. August 2010 10:56

i'm very new to web design i installed the cms modx and i want to use the xampp as a local server

now it seems xampp is working fine. and i unpacked the modx file in the root of xampp
my problem is if i call the link: localhost/install/index.php
i'm getting an error.
any idea why?

what i see under my tools are only these:
Mercury Mail
FileZilla FTP

I'm wondering where I can find the MySQL.
Do I need to install it separately?

But I can see in my status the My SQL Database is activated. So I'm not really sure where to go from here. I just need to install the modx and see if it works.

Please help, thanks
Posts: 5
Joined: 05. August 2010 10:52

Re: xampp install.php not working

Postby JonB » 06. August 2010 02:37

Well - I'm checking, but this doesn't appear to be a modx support forum. :shock:

Flip remarks aside - you don't say what the error is!!!

I know you just want everything to work, but so does everyone else asking questions. And none of us helper-folks is standing over your shoulder to see what is on your screen, so you have to tell us exactly what you see...

You 'probably' should have put modx (or whatever) in its own folder under htdocs. Generally applications/scripts are put in their own folders cause (gosh darn it) almost every one of them thinks it should be 'index.php'.

Edited: Well that is where they say to install it, but they do have forums and all that -- over there where there are people that actually use it (modx). I knew of it my its 'old name' - "evolution"

Good Luck. :roll: and that's my idea. :shock:

User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests