Pages not completely loading

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Pages not completely loading

Postby JChilds » 23. July 2010 04:51

I have xampp installed on a xp pro machine.

I have a database with multiple tables and multiple users with multiple permissions that took me three days to get right.

Whenever I try to dynamically create a page, it loads some of the page and then stops.

I know it is not my queries (returning results of 5000+), and there is no html in the page source after the query where ti should be.

So it seems apache is not providing the entire page as it should.

I really dont want to uninstall/reinstall everything as it took me soo long to set up (with other computers on the networks sending/receiving/editing data)

Does anyone know what the problem may be?
JChilds
 
Posts: 3
Joined: 23. July 2010 04:42

Re: Pages not completely loading

Postby Altrea » 23. July 2010 05:05

Maybe you run into a timeout?

btw: This is the german part of the forum. A forum mod will move your post into the english part. But next time better have a look on all the forums you can choose.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Pages not completely loading

Postby JChilds » 23. July 2010 05:05

Just a note: It all works when i use http://localhost/blah.php
just not http://192.168.1.2 or my ip address

edit: How would I tell if it is a timeout? And how could I fix it?
It all happens within 1 second.

I didnt realize what part of the forum I was in, sorry.
JChilds
 
Posts: 3
Joined: 23. July 2010 04:42

Re: Pages not completely loading

Postby JChilds » 23. July 2010 05:22

Any Ideas?
JChilds
 
Posts: 3
Joined: 23. July 2010 04:42


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests