additional linked table features disabled

Problems with the Windows version of XAMPP, questions, comments, and anything related.

additional linked table features disabled

Postby DJHockeyman » 22. July 2010 02:24

Hello everyone,

This is my first posting on here and I am having some issues with final install of the xampp software. I am able to login and I am able to view the C:\xampp\htdocs\index.html file but I am unable to view the C:\xampp\htdocs\index.php file and when I attempt to, I get this message:

if (!empty($_SERVER['HTTPS']) && ('on' == $_SERVER['HTTPS'])) {
$uri = 'https://';
} else {
$uri = 'http://';
$uri .= $_SERVER['HTTP_HOST'];
header('Location: '.$uri.'/xampp/');
Something is wrong with the XAMPP installation :-(

I also am getting a message on my phpadmin of:

"The additional features for working with linked tables have been deactivated. To find out why click here."

and when I proceed forward with clicking the link labeled "here" i get this information:

$cfg['Servers'][$i]['pmadb'] ... OK
$cfg['Servers'][$i]['relation'] ... not OK [ Documentation ]
General relation features: Disabled

$cfg['Servers'][$i]['table_info'] ... not OK [ Documentation ]
Display Features: Disabled

$cfg['Servers'][$i]['table_coords'] ... not OK [ Documentation ]
$cfg['Servers'][$i]['pdf_pages'] ... not OK [ Documentation ]
Creation of PDFs: Disabled

$cfg['Servers'][$i]['column_info'] ... not OK [ Documentation ]
Displaying Column Comments: Disabled
Bookmarked SQL query: Disabled
Browser transformation: Disabled

$cfg['Servers'][$i]['history'] ... not OK [ Documentation ]
SQL history: Disabled

$cfg['Servers'][$i]['designer_coords'] ... not OK [ Documentation ]
Designer: Disabled

I know the solution is under the file, I just do not know what information to change to get this feature enabled. Can somebody please help me with this? it would be greatly appreciated.

Posts: 2
Joined: 22. July 2010 02:17

Re: additional linked table features disabled

Postby DJHockeyman » 23. July 2010 07:17

Hey everybody - I have figured out the solution to this problem, I am using Windows 7 and I needed to run the .exe file as administrator.
Posts: 2
Joined: 22. July 2010 02:17

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests